Kite for PyCharm2022

之前代码完成一直用的kite,现在在pycharm插件内搜索已经找不到这个插件了。

已经安装的插件会提示不兼容。要想兼容也简单,直接修改插件的plugin.xml文件。修改如下行后面的版本号就行了(可以尽量改大):

<idea-version since-build="213.0" until-build="233.*" />

实际效果还算可以把(代码补全):

设置:

官网:https://www.kite.com/kite-is-temporarily-unavailable/?source=download

现在是这样的:

修改版插件下载地址:

https://cloud.189.cn/t/JJvUbeZRF3Ub (访问码:bf6j)

☆版权☆

* 网站名称:obaby@mars
* 网址:https://lang.ma/
* 个性:https://oba.by/
* 本文标题: 《Kite for PyCharm2022》
* 本文链接:https://nai.dog/2022/10/10574
* 短链接:https://oba.by/?p=10574
* 转载文章请标明文章来源,原文标题以及原文链接。请遵从 《署名-非商业性使用-相同方式共享 2.5 中国大陆 (CC BY-NC-SA 2.5 CN) 》许可协议。


You may also like

8 comments

  1. Level 3
    Google Chrome 106 Google Chrome 106 Windows 10 Windows 10 cn辽宁省铁岭市 电信

    以前我喜欢的透明背景什么的,现在看到透明背景,眼睛难受的睁不开。

    你代码编辑器的背景,现在是用不来了。

      1. Level 3
        Google Chrome 106 Google Chrome 106 Windows 10 Windows 10 cn辽宁省铁岭市 电信

        太分心了,感觉,我现在喜欢单一的颜色(背景),哈哈。

        当然除了主题…什么的。 smile laugh

    1. 公主 Queen 
      Google Chrome 104 Google Chrome 104 Windows 10 Windows 10 cn山东省临沂市 联通

      厦门是个好地方啊,恭喜回归。给个评论密码啊~~

      1. Level 3
        Google Chrome 106 Google Chrome 106 Windows 10 Windows 10 cn辽宁省铁岭市 电信

        昨天晚上发你这个邮件通知的邮箱了,应该有收到吧。

发表回复

您的电子邮箱地址不会被公开。 必填项已用 * 标注